Customers are unable to link Project Inspections to Drawings
Incident Report for Procore Technologies
Resolved
We've confirmed that this issue is no longer occurring, and we now consider this issue to be resolved.
Posted Sep 13, 2019 - 15:27 PDT
Monitoring
Our Engineering team has restored functionality and linking Inspections to Drawings is working as intended. We will continue to monitor to confirm the issue is resolved.
Posted Sep 13, 2019 - 15:14 PDT
Investigating
Our Engineering team is investigating an issue that is preventing customers from linking Inspections to Drawings.
Posted Sep 13, 2019 - 14:29 PDT
This incident affected: Project Level Tools (Drawings).