Line Item API Issue
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to the API and this issue is now resolved.
Posted Dec 23, 2020 - 13:04 PST
Investigating
Our Engineering Team is investigating issues with updating line items via API. Updates will be posted as they become available.
Posted Dec 22, 2020 - 12:22 PST
This incident affected: API (API Gateway).