Delays in Drawing Processing and Outbound Emails
Incident Report for Procore Technologies
Resolved
During the incident we experienced a delay in both Drawing Processing and Outbound Emails. Our engineering team has restored normal functionality, this incident has been resolved.

Impact Duration: 6,434 Minutes (5/13 7:42AM - 5/16 6:56PM PST
Posted May 17, 2022 - 08:42 PDT
Monitoring
Our engineering team has implemented their solution for the issue causing delays in Drawing processing and outbound emails and are monitoring the situation to ensure a complete resolution.
Posted May 13, 2022 - 11:06 PDT
Update
Our engineering team is investigating an issue causing delays in drawing processing and delays in outbound emails.

Additional Updates will be posted when they are available
Posted May 13, 2022 - 09:25 PDT
Investigating
Our engineering team is investigating an issue causing delays in drawing upload processing.

Additional Updates will be posted when they are available
Posted May 13, 2022 - 08:42 PDT
This incident affected: Global Services (Emails - Outbound) and Project Level Tools (Drawings).