Issue with viewing open RFIs
Incident Report for Procore Technologies
Resolved
This incident has been resolved and users are now able to view open RFIs as intended.
Posted 3 months ago. May 07, 2019 - 10:49 PDT
Monitoring
Our engineering team has determined the cause of the intermittent issues with viewing open RFIs. A fix has been deployed and any residual issues will clear up shortly. We continue to monitor the situation closely. Thank you for your patience during this interruption.
Posted 3 months ago. May 07, 2019 - 10:38 PDT
Investigating
We are aware of an issue where attempts to view open RFIs are returning a blank page. We are currently working to resolve this issue as quickly as possible. Thank you for your patience.
Posted 3 months ago. May 07, 2019 - 10:13 PDT
This incident affected: Project RFIs.