Items Not Rendering When Editing Inspections
Incident Report for Procore Technologies
Resolved
During the incident items were not rendering when editing inspections. Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.
Posted Jun 10, 2022 - 16:47 PDT
Investigating
Our Engineering team is investigating and issue preventing items from rendering when editing inspections. We will post additional updates when they become available.
Posted Jun 10, 2022 - 15:24 PDT
This incident affected: Project Level Tools (Inspections).