Issues with BIM tool features on Android

Incident Report for Procore Technologies

Resolved

During the incident, users were unable to use BIM features on Android version 2023.1113. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Dec 01, 2023 - 11:02 PST

Identified

Our engineering team has identified a solution for the issues with BIM tool features on Android version 2023.1113. We are actively working towards restoring functionality.

Additional updates will be provided as new information becomes available.
Posted Nov 30, 2023 - 10:47 PST

Investigating

Our engineering team is investigating an issue where users may be unable to utilize BIM tool features on Android version 2023.1113.

Additional updates will be provided as new information becomes available.
Posted Nov 30, 2023 - 07:17 PST
This incident affected: Integrations and Applications (Mobile - Android Application).