Bidding Tool Partial Outage
Incident Report for Procore Technologies
Resolved
During the incident we experienced intermittent availability of our Bidding tool. Our engineering team has restored normal functionality. This incident has been resolved.
Posted Aug 09, 2022 - 13:38 PDT
Monitoring
Our engineering team has implemented their solution for the intermittent access to the Bidding tool and are monitoring the situation to ensure a complete resolution.
Posted Aug 05, 2022 - 16:24 PDT
Investigating
Our engineering team is investigating an issue causing intermittent access to the Bidding tool.

Additional Updates will be posted as they become available.
Posted Aug 05, 2022 - 14:07 PDT
This incident affected: Project Level Tools (Bidding).