Drawing Upload and Email Delays
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted May 19, 2020 - 10:14 PDT
Monitoring
Our R&D team has a solution in place, and is monitoring the situation to ensure a full resolution.
Posted May 19, 2020 - 05:17 PDT
Identified
Our Engineering Team has identified this issue and is working toward a resolution.
Posted May 19, 2020 - 04:38 PDT
Update
We are continuing to investigate this issue.
Posted May 19, 2020 - 04:34 PDT
Update
Our Engineering Team has identified an issue with our background processing that is causing delays for features such as drawing uploads and emails.
Posted May 19, 2020 - 04:26 PDT
Investigating
Our Engineering Team is currently investigating issues with Drawing uploads not processing. Updates will be posted as they become available.
Posted May 19, 2020 - 04:19 PDT
This incident affected: Global Services (Emails - Outbound, File Uploads) and Project Level Tools (Drawings).