Enhanced Reporting tool filters not loading
Incident Report for Procore Technologies
Resolved
During the incident, users experienced not being able to add filters to enhanced reports. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Mar 15, 2023 - 07:16 PDT
Identified
Our engineering team has identified the cause of users not being able to add filters to enhanced reports. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Mar 14, 2023 - 10:32 PDT
This incident affected: Company Level Tools (Reports) and Project Level Tools (Reports).