Delays in Image Processing
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to Image Processing and this issue is now resolved.
Posted Nov 19, 2020 - 16:37 PST
Update
Our engineering team is continuing to work to address delays with image processing jobs. These include but are not limited to drawing and specification uploads, and the ability to view uploaded documents within Procore Apps.
Posted Nov 19, 2020 - 06:21 PST
Update
Our Engineering team has mitigated most of the delays with image processing but customers may still experience delays when viewing or downloading large documents on app.procore.com. We are continuing to investigate and will post additional updates as they are available.
Posted Nov 18, 2020 - 11:36 PST
Investigating
Our Engineering team is investigating delays in our image processing. This includes but is not limited to Drawing and Specification uploads. Further updates will be provided as they are available.
Posted Nov 17, 2020 - 07:14 PST
This incident affected: Global Services (Image Processing) and Project Level Tools (Drawings, Specifications).