Drawing Upload Delays
Incident Report for Procore Technologies
Resolved
Our engineering team has successfully implemented a fix for the delay in Drawing uploads and they are now processing normally. Thank you for your patience and we apologize for the delay.
Posted about 1 month ago. Jul 12, 2019 - 15:23 PDT
Investigating
Our engineering team is investigating delays in Drawing uploads being seen in Procore. We will post updates as they are available.
Posted about 1 month ago. Jul 12, 2019 - 13:40 PDT
This incident affected: Project Drawings.