Error Pages in Procore
Incident Report for Procore Technologies
Resolved
Normal functionality has been restored and this issue is now resolved.
Posted Dec 18, 2020 - 15:17 PST
Monitoring
Normal functionality has been restored. We are monitoring the situation to ensure a complete resolution.
Posted Dec 18, 2020 - 12:22 PST
Identified
Our Engineers have identified the cause of the errors being experienced and are working towards a resolution.
Posted Dec 18, 2020 - 12:14 PST
Investigating
Our Engineers are investigating a detected rise in errors being experienced in Procore. Further details will be posted when they are available.
Posted Dec 18, 2020 - 12:08 PST
This incident affected: Global Services (Web Interface).