Partial Outage - iOS Model Revision Sync
Incident Report for Procore Technologies
Resolved
During the incident we experienced an inability to sync the latest model revision data from our iOS app, a fix was introduced in the form of iOS update version 2022.0919.1 available within the App Store. Our engineering team has restored normal functionality. This incident has been resolved.
Posted Sep 21, 2022 - 08:45 PDT
Monitoring
Our engineering team has implemented their solution for the model revision sync issues in the form of iOS update version 2022.0919.1 from the App Store and are monitoring the situation to ensure a complete resolution.
Posted Sep 21, 2022 - 08:25 PDT
Identified
Our engineering team has identified the underlying cause of an inability to sync the latest model revision data from our iOS app and is working towards a solution.
Posted Sep 20, 2022 - 13:16 PDT
Investigating
Our engineering team is investigating an issue causing an inability to sync the latest model revision data from our iOS app.

Additional Updates will be posted as they become available.
Posted Sep 20, 2022 - 10:32 PDT
This incident affected: Integrations and Applications (Mobile - iOS Application).