Tools Missing from Toolbox for Some Users
Incident Report for Procore Technologies
Resolved
The issue preventing some tools from being listed as available is no longer occurring. This incident has been resolved.
Posted Nov 22, 2021 - 08:58 PST
Monitoring
Our engineering team has implemented and has contained the issue. We are monitoring the situation to ensure a complete resolution. We will continue to post updates as they become available.
Posted Nov 17, 2021 - 12:41 PST
Identified
Our engineering team has identified the cause of the issue preventing some tools from appearing as available and is currently deploying their solution. We will post additional updates as they become available.
Posted Nov 17, 2021 - 10:50 PST
This incident affected: Global Services (Web Interface).