Owner Billing PDF Exporting Issues
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to PDF exports in the Owner Billing tool. This issue has been resolved.
Posted Nov 21, 2019 - 12:02 PST
Identified
Our Engineering Team has identified the issue preventing customers from exporting PDFs within the Owner Billing tool and is working towards restoring normal functionality.
Posted Nov 21, 2019 - 10:28 PST
Investigating
Our Engineering Team is currently investigating a known issue in exporting PDFs within the Owner Billing tool. Updates will be posted as soon as they become available.
Posted Nov 21, 2019 - 09:47 PST
This incident affected: Global Services (PDF Generation).