Some users are seeing intermittent errors while using Procore
Incident Report for Procore Technologies
Resolved
During our monitoring we have confirmed that errors are being seen only by certain clients and our engineering team is working directly with them to resolve any errors they may still be experiencing.

Our engineering team has confirmed normal functionality for all other clients, this incident has been resolved.
Posted Mar 27, 2024 - 15:30 PDT
Monitoring
Our engineering team has reviewed the intermittent errors situation and determined a limited impact. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Mar 27, 2024 - 07:29 PDT
Investigating
Our engineering team is investigating an issue where users may be experiencing errors when using the application.
Additional updates will be provided as new information becomes available.
Posted Mar 26, 2024 - 08:13 PDT
This incident affected: Global Services (Web Interface).