Markups Missing on Drawings
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted May 23, 2020 - 17:56 PDT
Monitoring
Our Engineering Team has restored normal functionality to Project Drawings. All markups that were previously not appearing on drawings are now present. We will continue to monitor to ensure this incident is resolved.
Posted May 23, 2020 - 11:52 PDT
Update
Our Engineering Team is continuing to resolve the issue of previously-visible markups not appearing on Drawings. At this time, there are no ongoing issues with new markups or new creations.
Posted May 23, 2020 - 10:09 PDT
Update
Our Engineering Team is continuing to work on resolving the issue of previously-visible markups not appearing on Drawings. Updates will be posted as they become available.
Posted May 22, 2020 - 15:45 PDT
Update
Our R&D team has identified the cause of previously-visible markups not appearing and is continuing to work towards a solution.
Posted May 22, 2020 - 12:12 PDT
Identified
Our R&D team has identified the cause of the missing markups and is working towards a solution.
Posted May 22, 2020 - 08:54 PDT
Investigating
Our R&D team is currently investigating reports of markups failing to load on drawings. Further updates will be posted as they are available.
Posted May 22, 2020 - 07:50 PDT
This incident affected: Project Level Tools (Drawings).