Visual Issues With Drawings and Specifications Uploads
Incident Report for Procore Technologies
Resolved
During the incident, visual components would rearrange when uploading Drawings or Specifications on the web application.

Our engineering team has restored normal functionality, this incident has been resolved.
Posted Feb 01, 2024 - 15:12 PST
Monitoring
Our engineering team has implemented a solution to remediate the visual component issues with Drawings and Specifications uploads. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Feb 01, 2024 - 14:10 PST
Identified
Our engineering team has identified the cause for the rearranging components while performing uploads in the Drawings and Specifications tools on the Procore web application. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Feb 01, 2024 - 12:36 PST
Investigating
Our engineering team is investigating an issue where users may be experiencing web page components visually rearranging during uploads in Drawings and Specifications on the Procore web application.

Additional updates will be provided as new information becomes available.
Posted Feb 01, 2024 - 10:37 PST
This incident affected: Project Level Tools (Drawings, Specifications).