Drawing Upload Delays
Incident Report for Procore Technologies
Resolved
We have confirmed that uploaded drawings are again processing as expected. This incicent has been resolved.
Posted Jun 20, 2022 - 20:42 PDT
Monitoring
Our engineering team has implemented their solution and is monitoring the situation to ensure a complete resolution. We will continue posting additional updates as they become available.
Posted Jun 20, 2022 - 19:37 PDT
Identified
Our engineering team has identified the cause of the drawing upload delays and is working towards a solution. We will continue to post additonal updates as they become available.
Posted Jun 20, 2022 - 19:26 PDT
Update
We are continuing to investigate this issue.
Posted Jun 20, 2022 - 19:26 PDT
Investigating
Our engineering team is investigating an issue causing delays in our drawing uploads for a subset of Procore users. We will post additional updates as they become available.
Posted Jun 20, 2022 - 18:35 PDT
This incident affected: Project Level Tools (Drawings).