Issue with Correspondence tool
Incident Report for Procore Technologies
Resolved
During the incident, users experienced the inability to use the Correspondence tool on the Procore website.. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Oct 25, 2022 - 17:37 PDT
Investigating
Our engineering team is investigating an issue where users may be experiencing the inability to use the Correspondence tool on the Procore website.

Additional updates will be provided as new information becomes available.
Posted Oct 25, 2022 - 16:12 PDT
This incident affected: Project Level Tools (Correspondence).