Web App Outage
Incident Report for Procore Technologies
Resolved
The issue has been identified and fixed, and we now consider this issue resolved.
Posted 4 months ago. Apr 02, 2018 - 08:49 PDT
Update
Users are once again able to access the web app. We're continuing to investigating the cause of the brief outage.
Posted 4 months ago. Apr 02, 2018 - 08:40 PDT
Investigating
We're investigating reports of users being unable to access the web application. We'll provide an update as soon as one becomes available.
Posted 4 months ago. Apr 02, 2018 - 08:37 PDT