Forms Tool Unavailable for Subset of Users
Incident Report for Procore Technologies
Resolved
During the incident, a subset of users were unable to access the Forms Tool. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Nov 14, 2023 - 14:57 PST
Monitoring
Our engineering team has implemented a solution, normalizing the availability of the Forms Tool. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Nov 14, 2023 - 14:36 PST
Identified
Our engineering team has identified the cause of an issue which resulted in the Project Level Forms Tool being unavailable for some users. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Nov 14, 2023 - 12:00 PST
This incident affected: Project Level Tools (Forms).