Android App Crashes in Daily Log
Incident Report for Procore Technologies
Resolved
Our engineering team has confirmed this issue is no longer occurring in Procore App version v2021.0610.1927. If you are still affected by this issue, please update your Android App.
Posted Jun 11, 2021 - 09:35 PDT
Monitoring
Our engineering team has released an update to the Procore App for android to address these issues. If you have been experiencing app crashes when using the Daily Log, please update to app version v2021.0610.1927 or newer. We are monitoring the situation to ensure a complete resolution and will continue to post updates as they are available.
Posted Jun 10, 2021 - 13:40 PDT
Identified
Our engineering team has identified the cause of the crashes and is working towards a solution. We will continue to post updates as they become available.
Posted Jun 10, 2021 - 08:59 PDT
Investigating
Our engineering team is investigating an issue causing the Procore App for Android to crash in the Daily Log tool. This issue is only affecting app version v2021.0609.2253. We will provide further updates as they become available.
Posted Jun 10, 2021 - 08:56 PDT
This incident affected: Mobile Platforms (Android Procore Application).