Timeouts in Procore Analytics
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Jun 06, 2022 - 16:10 PDT
Monitoring
Our Engineering team has implemented their solution for the timeouts affecting Procore Analytics and are monitoring the situation to ensure a complete resolution. We will post additional updates as they become available.
Posted May 25, 2022 - 10:17 PDT
Investigating
Our engineering team is investigating an issue causing timeouts when refreshing Procore Analytics reports. We will post additional updates as they become available.
Posted May 25, 2022 - 09:28 PDT
This incident affected: Integrations and Applications (Procore Analytics).