Budget Modifications Issues
Incident Report for Procore Technologies
Resolved
During the incident, users experienced Budget Modifications showing as $0.00 in the Budget tool. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Sep 20, 2022 - 12:42 PDT
Monitoring
Our engineering team has implemented a solution for the issue causing Budget Modifications to show as $0.00 in the Budget tool. We are monitoring the situation to ensure a complete resolution.
Posted Sep 20, 2022 - 11:07 PDT
Identified
Our engineering team has identified the issue causing Budget Modifications created in the Budget tool to show as $0.00. We are actively working towards a solution.
Posted Sep 20, 2022 - 09:37 PDT
Investigating
Our engineering team is investigating an issue where Budget Modifications created in the Budget tool are showing as $0.00, we will provide updates as soon as possible.
Posted Sep 20, 2022 - 09:15 PDT
This incident affected: Project Level Tools (Budgeting).