Models are not opening for customers on app.procore.com
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 14:34 PDT
Monitoring
Our Engineering Team has restored normal functionality to the Project Models tool. We will continue to monitor to ensure this incident is resolved.
Posted Jun 10, 2020 - 14:00 PDT
Identified
Our Engineering team has identified the cause of this incident and are working towards restoring normal functionality to the Project Models tool.
Posted Jun 10, 2020 - 10:28 PDT
Investigating
Our Engineering Team is investigating an issue preventing customers from opening Models within the Project Models Tool. This is only affecting customers using app.procore.com.
Posted Jun 10, 2020 - 10:21 PDT
This incident affected: Project Level Tools (Models).