During the incident, users experienced intermittent login and performance issues. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Oct 29, 2024 - 20:11 PDT
Monitoring
Our engineering team has implemented a solution to remediate intermittent login and performance issues. We are monitoring the situation to ensure a complete resolution.
Additional updates will be provided as new information becomes available.
Posted Oct 29, 2024 - 19:43 PDT
Update
We are continuing to investigate this issue.
Posted Oct 29, 2024 - 19:08 PDT
Update
Our engineering team continues to investigate an intermittent issue with login and performance degradation in the application. Additional updates will be provided as new information becomes available.
Posted Oct 29, 2024 - 18:48 PDT
Update
The team continues to investigate the issue that results in degraded performance and issues with logging in in some cases.
Posted Oct 29, 2024 - 17:52 PDT
Investigating
Our engineering team is investigating an issue resulting in sign-in issues and performance degradation in the application. Additional updates will be provided as new information becomes available.
Posted Oct 29, 2024 - 16:51 PDT
This incident affected: Global Services (Login, Web Interface) and Project Level Tools (Document Management).