Issue with Downloading Submittals
Incident Report for Procore Technologies
Resolved
During the incident, users experienced issues with downloading submittals and accessing the attachment viewer. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Sep 19, 2022 - 13:38 PDT
Monitoring
Our engineering team has implemented a solution for the issue causing a subset of users to be unable to download submittals, and access the attachment viewer. We are monitoring the situation to ensure a complete resolution.
Posted Sep 19, 2022 - 12:38 PDT
Update
Our engineering team has identified a scope change with this issue. At this time, a subset of users are unable to download any submittals and the attachment viewer is currently not available. We are actively working towards a solution.
Posted Sep 19, 2022 - 09:18 PDT
Identified
Our engineering team has identified the issue causing a subset of users to be unable to download submittals with markups. We are actively working towards a solution.
Posted Sep 19, 2022 - 09:09 PDT
This incident affected: Project Level Tools (Submittals).