Budget Actions Erroring due to ERP Forecast Lookup
Incident Report for Procore Technologies
Resolved
During the incident, clients received an error when accessing ERP integrated Budgets. Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.
Posted Jan 17, 2023 - 15:15 PST
Monitoring
Our engineering team has implemented their solution for Budget Actions Erroring due to ERP Forecast Lookup and are monitoring the situation to ensure a complete resolution. The next update will be provided in when new information is available
Posted Jan 17, 2023 - 14:00 PST
Identified
Our engineering team has identified the underlying cause of Budget Actions Erroring due to ERP Forecast Lookup and is working towards a solution. Updates will be provided as they become available.
Posted Jan 17, 2023 - 12:00 PST
This incident affected: Project Level Tools (Budgeting).