Partial Outage for Monthly Sandbox
Incident Report for Procore Technologies
Resolved
Our engineering team has confirmed that the Monthly Sandbox is once again working as expected. This incident has been resolved.
Posted May 25, 2022 - 12:56 PDT
Monitoring
Our engineering team has restored normal functionality to the Monthly Sandbox. We are monitoring the situation to ensure a complete resolution, and will continue to post updates as they become available.
Posted May 18, 2022 - 08:28 PDT
Investigating
Our engineering team is investigating an issue preventing a subset of our users from accessing the monthly sandbox. We will post additional updates as they become available.
Posted May 17, 2022 - 08:19 PDT
This incident affected: Sandbox Environments (Monthly Sandbox).