Inspection Template Edit Issue (US02)
Incident Report for Procore Technologies
Resolved
Our engineering team has restored normal functionality of cloning and editing Inspection Templates for a subset of customers (US02) and is confident there will be no recurrences. This incident has been resolved.
Posted May 11, 2022 - 15:02 PDT
Identified
Our engineering team has identified the underlying cause of the inability to clone or edit Inspection Templates for a subset of customers (US02) and is working towards a solution.
Posted May 11, 2022 - 14:08 PDT
Investigating
Our engineering team is investigating an issue causing the inability to clone or edit Inspection Templates for a subset of customers (US02).
Posted May 11, 2022 - 10:07 PDT
This incident affected: Company Level Tools (Inspections) and Project Level Tools (Inspections).