Invoice and Submittal export PDF with Attachments is not exporting
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 18, 2019 - 14:41 PDT
Identified
This issue has been identified and a fix has been implemented. The fix will be deployed within the next hour to resolve this.
Posted 4 months ago. Jun 18, 2019 - 12:34 PDT
This incident affected: PDF Generation.