Delays in Image Processing
Incident Report for Procore Technologies
Resolved
We have restored normal functionality to our Image Processing and are no longer experiencing unexpected delays. This incident has been resolved.
Posted Apr 10, 2021 - 14:00 PDT
Investigating
We are investigating an issue causing delays in our Image Processing, this includes but is not limited to the ability to view recently uploaded files in Procore as well as thumbnail generation.
Posted Apr 10, 2021 - 13:39 PDT