Vendor Related Issue Impacting ERP Integrations
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 15:51 PST
Identified
Our engineering team has been made aware of a vendor outage causing connectivity delays between Procore and our Sage 100 & Sage 300 ERP connectors. The ERP 'Integrations Tool' page has been put into maintenance mode to prevent any additional export issues until the vendor issue has been cleared.

Additional information will be provided as our vendor updates us with new information.
Posted Mar 04, 2024 - 13:49 PST
This incident affected: Company ERP Integrations (Sage 100 Contractor, Sage 300).