Issues with Drawing Emails
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to Drawing Emails and this issue is now resolved.
Posted Mar 11, 2020 - 16:19 PDT
Monitoring
Our Engineering Team has restored normal functionality to Drawing Emails and is currently monitoring to ensure this issue is resolved.
Posted Mar 11, 2020 - 13:10 PDT
Investigating
Our Engineering Team is currently investigating issues with emails intermittently not being sent for drawings that contain markups. Updates will be posted as they become available.
Posted Mar 11, 2020 - 10:57 PDT