Intermittent PDF Export Errors

Incident Report for Procore Technologies

Resolved

Normal functionality has been restored to the PDF service. This incident is resolved.
Posted Nov 19, 2025 - 10:17 PST

Monitoring

A fix has been implemented restoring normal functionality to the PDFs service. We are monitoring to ensure full resolution.
Posted Nov 19, 2025 - 08:54 PST

Identified

Some users may be experiencing intermittent errors when exporting items to PDF across the Procore Platform. We are working to restore normal functionality as quickly as possible.
Posted Nov 19, 2025 - 06:13 PST
This incident affected: Global Services (PDF Generation).