Errors Accessing Procore
Incident Report for Procore Technologies
Resolved
For approximately 14 minutes some users were unable to access Procore. Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.
Posted Jul 14, 2021 - 09:56 PDT
Monitoring
Our engineering team has restored normal functionality to the Procore App and is monitoring the situation to ensure a complete recovery. We will continue to provide updates as they become available.
Posted Jul 14, 2021 - 09:26 PDT
Investigating
Our Engineering team is investigating an issue causing error pages when accessing the Procore app. We will post updates as they become available.
Posted Jul 14, 2021 - 08:51 PDT
This incident affected: Global Services (Web Interface).