iOS Inspection Creation Issues
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 10:38 PST
Monitoring
Our Engineering Team has restored normal functionality to Inspections on the iOS Procore application. They are now monitoring to ensure this issue is fully resolved.
Posted Nov 11, 2020 - 10:35 PST
Investigating
Our Engineering Team is currently investigating issues with creating Inspections with attachments in the iOS Procore Application. Updates will be posted as they become available.
Posted Nov 11, 2020 - 09:06 PST
This incident affected: Integrations and Applications (Mobile - iOS Application) and Project Level Tools (Inspections).