Workforce Planning Tool down intermittently
Incident Report for Procore Technologies
Resolved
During the incident, users experienced access issues with Workforce Planning. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Mar 28, 2023 - 11:38 PDT
Identified
Our engineering team has identified the cause of intermittent access issue with Workforce Planning Tool. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Mar 27, 2023 - 11:43 PDT
This incident affected: Resource Management Platform (Workforce Planning Application).