Custom Report Distribution Issues
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to custom report distribution. This issue is now resolved.
Posted Feb 20, 2020 - 19:04 PST
Identified
Our Engineering Team has identifed the cause of the issues with distributing custom reports and are currently working toward a resolution.
Posted Feb 20, 2020 - 15:36 PST
This incident affected: Company Custom Reports and Project Custom Reports.