Webhook Delays
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to webhooks and this issue is now resolved.
Posted Apr 19, 2021 - 01:34 PDT
Update
Our Engineering Team is continuing to work on a resolution to this issue, which may also affect Procore analytics, delays in search, and delays in generating reports. Updates will be posted as they become available.
Posted Apr 18, 2021 - 20:20 PDT
Identified
Our Engineering Team has identified the cause of this issue and is working toward a resolution. Updates will be posted as they become available.
Posted Apr 18, 2021 - 16:48 PDT
Update
Our Engineering Team is currently investigating issues with Webhook delays, which may also affect actions pertaining to ERP. Updates will be posted as they become available.
Posted Apr 18, 2021 - 15:00 PDT
Investigating
Our Engineering Team is currently investigating issues with Webhooks being delayed. Updates will be posted as they become available.
Posted Apr 18, 2021 - 14:25 PDT
This incident affected: Integrations and Applications (Procore Analytics), Sandbox Environments and API (Webhooks), Company ERP Integrations (QuickBooks Desktop, Sage 100 Contractor, Sage 300, Viewpoint Spectrum, Viewpoint Vista), Global Services (Search), and Company Level Tools (Reports).