Delays in Outbound Emails
Incident Report for Procore Technologies
Resolved
Our engineering team has confirmed that outbound emails have continued to work as expected and all backlogged items have been delivered. This incident has been resolved.
Posted Nov 16, 2021 - 07:10 PST
Monitoring
The issues causing delays in our outbound emails have been fixed and are no longer impacting customers. We are monitoring for any other issues and will provide and update as soon as we have further information.
Posted Nov 15, 2021 - 16:28 PST
Update
We are continuing to investigate the delays in outbound emails from Procore. Our investigation has also concluded that this same issue is causing 500 errors for some PDF generation. We will continue to post additional updates as they become available.
Posted Nov 15, 2021 - 10:53 PST
Update
We are continuing to investigate this issue.
Posted Nov 15, 2021 - 10:25 PST
Investigating
Our engineering team is investigating an issue causing delays in our outbound emails. We will post additional updates as they become available.
Posted Nov 15, 2021 - 10:24 PST
This incident affected: Global Services (Emails - Outbound, PDF Generation).