Users unable to create and edit items utilizing markups and view them in the markups tab
Incident Report for Procore Technologies
Resolved
During the incident, users were unable to create and edit items utilizing markups and view them in the markups tab. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Mar 10, 2023 - 11:02 PST
Identified
Our engineering team has identified the cause for users unable to create and edit items utilizing markups and view them in the markups tab. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Mar 10, 2023 - 10:48 PST
This incident affected: Project Level Tools (Change Events, Change Orders, Prime Contract).