Procore Application Outage
Incident Report for Procore Technologies
Resolved
Engineers have mitigated all impact related to this incident. This incident has been resolved.
Posted May 17, 2023 - 07:24 PDT
Monitoring
Our engineering team has implemented a solution to remediate the search issue. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted May 17, 2023 - 00:22 PDT
Update
Our engineering team is still investigating the cause of the search issue that is being encountered by some of our users. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted May 16, 2023 - 23:39 PDT
Update
Intermittent inability to login to the Procore application remains mitigated at this time. Customers may have experienced approximately 3 minutes of login impact. Engineers remain engaged in investigation to resolve any outstanding impact to search functionality.

Additional updates will be provided as new information becomes available.
Posted May 16, 2023 - 21:23 PDT
Identified
Engineers are investigating an issue intermittently impacting the ability for users to login to the Procore Application. If logged in during the issue, users may have also experienced intermittent errors upon navigating throughout the application. At this time login impact has been mitigated but users may still be experiencing search issues.

Additional updates will be provided within 30 minutes, or as new information becomes available.
Posted May 16, 2023 - 20:27 PDT
This incident affected: Supporting Platforms (procore.com) and Global Services (Search).