Customer Support Cobrowsing Issues
Incident Report for Procore Technologies
Resolved
Our engineering team has restored normal functionality to the Customer Support Cobrowsing feature and is confident there will be no recurrences. This incident has been resolved.
Posted Jan 06, 2022 - 12:50 PST
Identified
Our engineering team has identified the underlying cause of the Customer Support Cobrowsing Issues and we are working towards a solution.
Posted Jan 06, 2022 - 10:43 PST
Investigating
Our engineering team is investigating an issue with our in-app cobrowsing feature.
Posted Jan 04, 2022 - 08:10 PST
This incident affected: Supporting Platforms (Customer Support Cobrowse).