Error 500 within Punch List Tool
Incident Report for Procore Technologies
Resolved
The issues causing a 500 error to appear in our Punch List Tool have been resolved and are no longer impacting customers. Thank you for your patience and we apologize for today's interruption.
Posted Sep 29, 2021 - 19:30 PDT
Investigating
We are investigating an issue that is causing a 500 error to appear in our Punch List Tool when performing the following: bulk update, closing a punch item, updating a punch item, and creating a new punch item. We will provide an update as soon as one is available.
Posted Sep 29, 2021 - 14:55 PDT
This incident affected: Project Level Tools (Punch List).