Users can't login to procore
Incident Report for Procore Technologies
Resolved
During the incident, a sub-set of our users experienced issues with login to app.procore.com. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Jan 11, 2023 - 11:12 PST
Monitoring
Our engineering team has implemented a solution to remediate login degradation. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Jan 11, 2023 - 07:56 PST
Identified
Our engineering team has identified the cause of login degradation for our users. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Jan 11, 2023 - 07:26 PST
Update
Our engineering team has updated the scope of this issue during investigation. At this time, login is degraded for web and the mobile applications.

Additional updates will be provided as new information becomes available.
Posted Jan 11, 2023 - 07:24 PST
Investigating
Our engineering team is investigating an issue where a sub-set users may be experiencing issues with login to app.procore.com

Additional updates will be provided as new information becomes available.
Posted Jan 11, 2023 - 07:03 PST
This incident affected: Mobile Platforms (Android Procore Application, iOS Procore Application) and Global Services (Login).