Inactive Members in Crews Appearing as Active
Incident Report for Procore Technologies
Resolved
During the incident the active status of Crew members was not accurately reflected within our iOS and Android app. A fix for Android is now available within the Google Play Store while iOS requires clearing the cache for a project for accurate Crew information. Our team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.

Impact Duration: 18,947 Minutes (11/16 10:58am - 11/29 2:45pm PST)
Posted Nov 29, 2021 - 15:28 PST
Monitoring
The issues causing Crews to appear as inactive have been fixed within iOS and may require clearing the cache for accurate Crew information. We are monitoring for any other issues and will provide and update as soon as we have further information. Due to the holiday, the fix for Android will release on Monday.
Posted Nov 24, 2021 - 11:53 PST
Update
The issue causing active users in Crews to appear as inactive has been corrected for iOS devices. Clearing the cache for a project will result in accurate Crew information. We are continuing to investigate this issue for Android.

Note: Clearing cache will also remove cached drawings and other data which will require a re-sync to your device.
Posted Nov 18, 2021 - 10:13 PST
Investigating
We are investigating an issue that is causing inactive users in Crews to appear as active within our Android mobile application. We will provide an update as soon as one is available.
Posted Nov 16, 2021 - 14:31 PST
This incident affected: Mobile Platforms (Android Procore Application).