iOS App Crashing in My Time or Timesheets
Incident Report for Procore Technologies
Resolved
During the incident, users of the iOS App version 2021.0927 would experience the app crashing when saving an entry in My Time or Timesheets. With the release of app version 2021.0927.1, our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.

If you have been affected by this incident, please update to app version 2021.0927.1 from the App Store.

• Impact Duration: 26 Hours 55 Minutes (10/4 @ 10:55 AM - 10/5 @ 1:50 PM PDT)
Posted Oct 06, 2021 - 07:54 PDT
Monitoring
The issues causing crashes when saving an entry in My Time or Timesheets have been fixed and is available via an app update within the App Store. We are monitoring for any other issues and will provide and update as soon as we have further information.
Posted Oct 05, 2021 - 14:24 PDT
Identified
Our engineering team has identified an issue causing the iOS App to crash when saving an entry in My Time or Timesheets and is working towards a solution. We will post additional updates as they become available.
Posted Oct 05, 2021 - 07:12 PDT
This incident affected: Integrations and Applications (Mobile - iOS Application).