Degraded Performance within Portfolio Tool
Incident Report for Procore Technologies
Resolved
The issues causing an error to appear when applying a project template within our Portfolio tool have been resolved and are no longer impacting customers. Thank you for your patience and we apologize for today's interruption.
Posted Oct 05, 2021 - 23:18 PDT
Monitoring
The issues causing an error to appear when applying a project template within our Portfolio tool have been fixed and are no longer impacting customers. We are monitoring for any other issues and will provide and update as soon as we have further information.
Posted Oct 05, 2021 - 22:56 PDT
Identified
We have identified the cause of these errors and our Engineers are working on a solution. We will provide an update as soon as one is available.
Posted Oct 05, 2021 - 21:40 PDT
Investigating
We are investigating an outage in our Portfolio tool causing an error to appear when applying a project template. We will provide an update as soon as one is available.
Posted Oct 05, 2021 - 20:23 PDT
This incident affected: Company Level Tools (Portfolio).